> Am 19.11.2017 um 23:25 schrieb Nicolas George <geo...@nsup.org>:
> Thilo Borgmann (2017-11-19):
>> Based on Dave's example I'd say the queue parameter defines the
>> minimum of available tiles before output is generated. 
>> 'queue' -> 'min'
>> 'queue' -> 'min_tiles'
>> 'queue' -> 'min_available'
>> I'd suggest something like that. 
> "min" would imply a global minimum, the names you suggest do not contain
> anything that suggests it applies only at the beginning, and neither
> does "queue". I stick with "init_padding".


My 2 cents. Not going to fight this, I find both 'queue' and 'init_padding' all 
but intuitive from the users pov. 

ffmpeg-devel mailing list

Reply via email to