On 11/21/17, Paul B Mahol <one...@gmail.com> wrote:
> On 11/19/17, Nicolas George <geo...@nsup.org> wrote:
>> Thilo Borgmann (2017-11-19):
>>> Based on Dave's example I'd say the queue parameter defines the
>>> minimum of available tiles before output is generated.
>>> 'queue' -> 'min'
>>> 'queue' -> 'min_tiles'
>>> 'queue' -> 'min_available'
>>> I'd suggest something like that.
>> "min" would imply a global minimum, the names you suggest do not contain
>> anything that suggests it applies only at the beginning, and neither
>> does "queue". I stick with "init_padding".
> This "clash" with padding option, and may confuse users.

Because there are no more comments can I assume pushing this patch as is OK?
ffmpeg-devel mailing list

Reply via email to