On Saturday 24 July 2004 15:35, Lee Elliott wrote:
> On Saturday 24 July 2004 14:38, Josh Babcock wrote:
> > Peter Larson wrote:
> > > Not sure this is the right forum, I'm getting coloured apostraphe
> > > shapes around 200 pixels high on the screen. They appear to be related
> > > to runway lights. They also appear while the sim is in the air.
> > > I'm running Windows XP Pro with a Radeon 9200SE video card and Gigabyte
> > > GA-7VT600 motherboard. Drivers all loaded within the last week.
> > > Any ideas?
> > > Regards
> > > Peter
> > >
> > >
> > > ---
> > > Outgoing mail is certified Virus Free.
> > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > Version: 6.0.718 / Virus Database: 474 - Release Date: 9/07/2004
> > >
> > >
> > > _______________________________________________
> > > Flightgear-devel mailing list
> > > [EMAIL PROTECTED]
> > > http://mail.flightgear.org/mailman/listinfo/flightgear-devel
> >
> > I also have this problem, and have been having it for several months,
> > using many different CVS versions and several different fglrx versions. 
> > You can make it go away by turning off enhanced runway lighting.
> >
> > Do you also get segfault s after flying at night for a few minutes?  I
> > have this problem as well, though it started later (I think), but not by
> > much. I have no workaround for this one.  I have a few straces that all
> > end the same way laying around from this one, if anyone is interested in
> > looking at them.
> >
> > Also, with the latest ATI driver, I started seeing random ground vertexes
> > shifted around, sometimes leaving entire ground polys up in the air, and
> > many holes in the terrain.  These come and go as I move about and are
> > most common over airports.  I haven't gone back to an old driver to
> > confirm that this is in fact the driver, and not a coincidence of
> > updating the driver and fgfs source code at the same time, though I'm
> > pretty sure it was the driver update that started it.
> >
> > display: :0.0  screen: 0
> > OpenGL vendor string: ATI Technologies Inc.
> > OpenGL renderer string: RADEON 8500 DDR Generic
> > OpenGL version string: 1.3 (X4.3.0-3.9.0)
> >
> > Linux tower 2.4.22 #24 Fri Nov 14 19:34:40 EST 2003 i686 athlon i386
> > GNU/Linux
> >
> > Josh
>
> I get the same ground poly problems that you seem to be getting with your
> new ATI driver, except I've been getting them for some time now.
>
> It actually only seems to be the airfield polys that are affected but
> you'll often see it with airfields that are a long way away, to the extent
> that you can't see the airfield itself but only the displaced polys as they
> sick up through the haze, sometimes to many tens of thousand of feet.
>
> Are you able to fly at night i.e. when the sun is below the horizon?  If I
> try flying in these conditions FG starts but crashes once I get a few
> hundred feet in the air and I think this is also due to the ATI drivers.
>
> LeeE

Oops! - I see you already have the night problem too - dunno why I missed 
that.

LeeE

_______________________________________________
Flightgear-devel mailing list
[EMAIL PROTECTED]
http://mail.flightgear.org/mailman/listinfo/flightgear-devel

Reply via email to