Hi Arved,

I ssh'ed into A (thats cvs.apache.org right?) and did an scp to B. As I 
use password access only then I had to enter a password. It sounds like 
you are using key access, in which case wouldn't you need you key for B 
setup in A?

 From you machine you should still be able to do
scp a:/home/... b:/www/...
and I think it will use the keys from you machine which are apparently 

On 2002.02.21 23:52 Arved Sandstrom wrote:
> Thank you. Just out of curiosity, what did you do that worked? Because if
> we
> call 'icarus' A and 'daedalus' B, I SSH'd into both A and B, and then
> from
> the session on B I attempted to scp from A (where the distros were) to B.
> That failed because scp asked for a password. I also tried doing the scp
> with both A and B being remote specifications; every time I tried that it
> hung for 30 or 60 seconds and then aborted without any explanation.
> I can SSH into both, and scp to both; it's the scp between the two that
> is
> the problem.
> But now that I think about it I could have done 4 transfers...
> Arved

To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to