After looking over the new design, I like it.  Please
keep your FOInputHandler abstract base class as-named.
 FOTreeHandler also is a very good name.

I'd like to keep, however, at least for the time
being, the naming convention in fop.apps with
InputHandler as well.  It's the command line "input
handler" in apps, just like your abstract class is in  If/when they start to conflict, we'll come
up with better names in the apps package--I just don't
want to come up with an incomplete name right now.


Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to