Hi Keiron,
You are sure about that?

Because I've actually on my machine installed Acrobat Reader 4.0. And I've already tried to open files, and I get an error, trying to open in Acrobat Reader 6.0 (on neighborhood PC) everything is fine.
I've searched one example to check the content, but I' vent found....

GLoureiro






"Keiron Liddle" <[EMAIL PROTECTED]>

18-10-2004 23:34
Please respond to fop-dev

       
        To:        <[EMAIL PROTECTED]>
        cc:        
        Subject:        RE: Difference between 0.20.5 and 1.0 PDF libraries?



Glen,

The way PDF works is that it allows for the adding of new instructions
and objects that are fully backward and forward compatible. So an older
view can read and show newer files but without the new function (such as
transparency) it just interprets the objects in the normal default way.
Also an older file on a newer viewer works as expected with the features
in the file.

So you can use newer features in the fo and output PDF and as long as
the default for the objects is suitable then it should display well on
both.

Keiron

-----Original Message-----
From: Glen Mazza [mailto:[EMAIL PROTECTED]
Sent: Monday, 18 October 2004 9:51 PM
To: [EMAIL PROTECTED]
Subject: RE: Difference between 0.20.5 and 1.0 PDF libraries?

Keiron,

Thanks.  Keiron/Jeremias, Jeremias mentioned
"transparency" added in the new library, which is a
1.4 Spec feature (according to an old email from
Keiron that Clay brought out.)  

Does this mean that the PDF renderer in HEAD won't
work if you use a 1.3-level Acrobat reader, or it
won't work *only* if you try to use transparency (or
some other 1.4 feature) in a 1.3-level Acrobat reader?
(i.e., are the parts of the spec that are common in
PDF 1.3 and 1.4 spec defined the same way, so we can
support 1.4 features while someone who wants 1.3
compliance can still have that just by not using any
1.4 features in his FO?)  (Hopefully I'm being clear
here... ;)

Thanks,
Glen





Reply via email to