On Jul 9, 2008, at 09:26, Jeremias Maerki wrote:

Am I the only one concerned about backwards-compatibility here?

Not really. There's always Microsoft... :-)

Seriously, if I had made the change in 0.95, I would completely agree (and would probably already have reverted the change). Since it's in Trunk, however, is still quite some time away from being released. On another note, if extension implementors use ExtensionObj or XMLObj, they have nothing to worry about. Only the very few that subclass FONode directly need to watch out.


Andreas

Reply via email to