Hi all,

A few thoughts about Java 1.5 support and FOP version numbers.

I suggest to keep the emblematic "1.0" for the full support of the XSLT-1.0 
spec. I don't see any problem with FOP version hitting 0.99 or even 0.123 one 
day.

Java 5 as minimum requirement sounds good to me (while another version with 1.4 
sounds reasonable, too). But Java 6 is too high as minimum requirement. Java 5 
is still the default JVM on Mac.

Hope this helps,

c.





__________ Information provenant d'ESET NOD32 Antivirus, version de la base des 
signatures de virus 4362 (20090824) __________

Le message a été vérifié par ESET NOD32 Antivirus.

http://www.eset.com

Reply via email to