Yes, that's the patch I'm trying to run when I get the error message Error 
loading Updater workflow.

From: Alan Houser []
Sent: Monday, July 28, 2014 1:27 PM
To: Jenny Hecker;
Subject: Re: Help with re-install on new laptop

FrameMaker 10 failed globally on January 1, 2013, apparently due to a time bomb 
inadvertently left in the source code.

To their credit, Adobe quickly released a patch. Unfortunately, the early point 
of failure and cryptic error message provide no clue about the root cause, nor 
directions to take corrective action.

Have you tried these steps? --

Alan Houser
Group Wellesley, Inc.
Consultant and Trainer, Technical Publishing
arh on Twitter

On 7/28/14, 1:13 PM, Jenny Hecker wrote:

Hi, I'm trying to install my existing version of Adobe TCS 3 on a new laptop. 
Our IT group installed TCS, then I installed Mif2Go according to its 
directions. Then I tried to open FrameMaker for the first time.  I got the 
"Licensing has expired" message.  I ran the TCS3 update patch. I see this:  
"Error loading Updater workflow."  Can anyone shed light on this?  I tried for 
almost an hour to ask the question on the Adobe forums, but it keeps kicking me 
out before I finish typing the question.  I am frustrated!!!!


Jenny Hecker



You are currently subscribed to framers as

Send list messages to

To unsubscribe send a blank email to
or visit

Send administrative questions to Visit for more resources and info.

Reply via email to