Hi Gail,

The last version of FrameMaker 7 was 7.0p578. I don't know if the patch is 
still available at www.adobe.com, but you may want to start with that.

Rick Quatro
Carmen Publishing
585-659-8267
www.frameexpert.com



One of our users has been getting the following error message when
attempting to open FrameMaker. We went into programs and did the
"Add/Remove" for the existing FrameMaker, and then installed the new
FrameMaker 7.0.

The Operating System is XP, but in the Framelog it is referring to
Windows NT.

Any ideas?

Gail C. Smith

Novatek Communications, Inc.
500 Helendale Road, Suite 280
Rochester, NY 14609
Phone: 482-4070
Fax: 482-4098
E-mail: gail at novatekcom.com


Reply via email to