>Yes. Just today, I was installing a Digital PC with 4.0-release. Before
>start using it, I upgraded to 4.0 Stable. Then I starded configuring X.
>FreeBSD 4.0-STABLE #0: Wed May 24 13:34:42 GMT 2000
>CPU: Pentium II/Pentium II Xeon/Celeron (265.75-MHz 686-class CPU)
>psm0: <PS/2 Mouse> irq 12 on atkbdc0
>psm0: model Generic PS/2 mouse, device ID 0
>I have a HP-mouse (2 button) which is actually a logitec.
>>>     FWIW, with -current from 5/8, I don't have any of those in
>>>/var/log/messages, going back to 5/1. I have a logitech PS/2 mouse, and
>>>I don't use moused, since I couldn't get it to work with my wheel. 
>I tried with both moused and X. Both giving errors:
>       psmintr: out of sync (0080 != 0000).
>       psmintr: out of sync (00c0 != 0000).
>       psmintr: out of sync (0040 != 0000).
>I tried several mousesystems, like 'ps/2', 'sysmouse', 'logitec'. They all
>go crappy. 

It's no use trying one protocol type after another like this...
You should configure moused and X as follows.

In /etc/rc.conf, set


In the "Pointer" section of /etc/XF86Config, you should have

        Protocol "SysMouse"     # or "Auto"
        Device "/dev/sysmouse"

Do you still see error messages after setting up the things as above?


>On my other machine, which is a Dell optiplex gx1, with 
>       FreeBSD 5.0-CURRENT #9: Tue May  2 13:17:27 CEST 2000
>       psm0: <PS/2 Mouse> irq 12 on atkbdc0
>       psm0: model Generic PS/2 mouse, device ID 0
>and a 3-button Digital mouse, I don't have the problem. But I really need
>to upgrade to the next current ;-)) I am curious if I have the same problems
>then on that machine.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to