On Fri, 23 Jun 2000, Jacques A . Vidrine wrote:

> On Fri, Jun 23, 2000 at 08:22:00PM +0300, Maxim Sobolev wrote:
> > Hmm, where my crystal ball... Aha, I see - probably you are using
> > Xfree 4.0, while your friend Xfree3.5*. It is where the problem lie
> > (see below).
> Well, I use XFree86 4.0 with two displays, and GNOME 1.2, and I don't
> have the kind of usage that Christopher has.

  I don't think it is gnome per-se. Just switching from WindowMaker to
enlightenment was enough to start my XSHM adventure. I suspect the culprit
is really imlib/XF86-4.0 interaction. Gnome may contribute to the problem
as it uses imlib itself, but enlightenment really gives imlib a workout.


Kelly Yancey  -  [EMAIL PROTECTED]  -  Belmont, CA
System Administrator, eGroups.com                  http://www.egroups.com/
Maintainer, BSD Driver Database       http://www.posi.net/freebsd/drivers/
Coordinator, Team FreeBSD        http://www.posi.net/freebsd/Team-FreeBSD/

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to