On 31 Jan, Andrew Kenneth Milton wrote:

> Glide Libraries:
> Glide3x_devel-2.2-2.i386.rpm
> to install;
> rpm2cpio Glide3x_devel-2.2-2.i386.rpm | cpio -i -d
> cp -r usr/include/glide3 /usr/include

Shouldn't this be /usr/local/include ...

> Glide_V3-DRI-3.10-6.src.rpm
> to install;
> rpm2cpio Glide_V3-DRI-3.10-6.src.rpm | cpio -i
> You'll get a Glide3.10.tar.gz
> unpack that in a new directory;
> mkdir glide3
> cd glide3
> tar zxvf ../Glide3.10.tar.gz
> make -f makefile.linux
> look in the lib directory
> some of the symlinks are hosed, and will need to be fixed
> cp the glide3 libraries to /usr/lib

... and /usr/local/lib?

I tried to get the rpms from 3dfx.com, but it
 - didn't resolves linux.3dfx.com
 - isn't possible to get a response from ftp1.3dfx.com
from here.

I also tried to search it with google, but the first 10 results link
either to linux.3dfx.com or 3dfxgamers.com (I can't get a response from
3dfxgamers too).

Do you know of some other location where I can get the rpms from?

It's not that important for me, I have to wait until there's a mtx_*


            It is easier to fix Unix than to live with NT.

http://www.Leidinger.net                       Alexander @ Leidinger.net
  GPG fingerprint = 7423 F3E6 3A7E B334 A9CC  B10A 1F5F 130A A638 6E7E

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to