I just tried using tap in current.  In both cases I don't see the
/dev/tapX devices with devfs and accessing it without devfs doesn't
work reporting "Device not configured".  I tried it as a module and
built into the kernel.  Does anyone have this working?

a2# ls /dev
acd0a           cuala1          pci             ttyld1          ttyvb
acd0c           fd              ppi0            ttyp0           ttyvc
ad0             fd0             ptyp0           ttyv0           ttyvd
ata             io              random          ttyv1           ttyve
bpf0            kbd0            stderr          ttyv2           ttyvf
console         klog            stdin           ttyv3           urandom
consolectl      kmem            stdout          ttyv4           usb
ctty            log             sysmouse        ttyv5           usb0
cuaa0           lpt0            ttyd0           ttyv6           vga
cuaa1           lpt0.ctl        ttyd1           ttyv7           zero
cuaia0          mdctl           ttyid0          ttyv8
cuaia1          mem             ttyid1          ttyv9
cuala0          null            ttyld0          ttyva
a2# df /dev
Filesystem  1K-blocks     Used    Avail Capacity  Mounted on
devfs               1        1        0   100%    /dev
a2# kldstat
Id Refs Address    Size     Name
 1    6 0xc0000000 40000000 kernel
 2    1 0xc13b1000 14000    linux.ko
 3    1 0xc13eb000 4000     if_tap.ko


Doug A.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to