Martin Blapp wrote:
> What is the status here ? In my CURRENT system, these compat
> libs are still the old ones :-(
> I've now updated the libs manually to be able to run OO
> on CURRENT. And yes - it works. Yes :-))
> -r--r--r--  1 root  wheel  725012 Jun  7 02:36
> -r--r--r--  1 root  wheel  675600 Jun  7 02:38
> Can we please add now new uuencoded versions to the build ?
> That would make the openofice package working on CURRENT !

Why is it linked against a hacked 4.x libc, instead of an
unhacked 5.x libc?

Why is the compat stuff necessary for -current at all?

-- Terry

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to