> On Fri, Jun 07, 2002 at 11:26:18PM -0700, Bill Fenner wrote:
> > I ran "use.perl port", and that gave me a working perl for mergemaster.
> > Interestingly, "use.perl system" didn't give me back the perl wrapper;
> > I'm not sure what I got.  Sigh.
> That script predates the removal of perl from the base system, and was
> supposed to facilitate the switching between various perl versions. It
> still has its justification of existence on -STABLE, but on -CURRENT, it
> does not work well any more. What you got is likely links to nowhere,
> your perl wrapper binary was clobbered.
> Bottom line: if at all, it should only be used for "use.perl port", for
> the cases where the wrapper does not work as desired.

Or maybe we should get rid of the wrapper and change the perl port/package
to run "use.perl port" by default on current?


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to