After building today's -CURRENT successfully (CVSup started at 0347 hrs.
Pacific (7 hrs. west of GMT/UTC at this time of year) from cvsup14, with
the addition of Ruslan's updates to the src/share/mk/bsd.*.mk files),
I thought it might be of use to just let this SMP (2x866 PIII) box sit
in a "make -j8 buildworld" loop for a while and see how far it gets.

The answer would appear to be "not as far as I would have expected" --
I tried to ssh back into the machine, was getting no response, so I
resumed the "screen" session on another machine that had a "tip" going
to the test machine's serial console.  This is what I see (modulo tab/space

Local package initialization:Creating DISK md10
md10: invalid primary partition table: no magic
md10: invalid primary partition table: no magic
[1]   234 Floating point exception (core dumped)
Jul  3 07:21:37 freebeast kernel: pid 234 (newfs), uid 0: exited on signal 8 (core 
 apache cvsupd
Additional TCP options:.
Starting background filesystem checks

Wed Jul  3 07:21:38 PDT 2002

FreeBSD/i386 ( (cuaa0)

login: panic: vm_page_free: invalid wire count (360), pindex: 0x1
cpuid = 0; = 00000000
uernteilm etoruatp  s9t owpiptihn gi nctpeursr
 Sttso pdpiesda balte d
in_Debugger.0x46:  xchgl   %ebx,
al trap 9: general protectinuwlppippelo
u 1lcd i10
irtnot  0:c026scpnr   01:da20fmpnr   010a2ppx8cxppxexpeppxxeppxp         pps@xxltx
                        = DPL 0, pres 1, def32 1, gran 1
processor eflags        = resume, IOPL = 0
current process         = c)elt r,o=

Fatal trap 12: page fault while in kernel mode

Fatal trap 12: page fault while in kernel mode
cpuid = 1; = 01000000
fault virtual address   = 0x199
fault code              = supervisor read, page not present
instruction pointer     = 0x1ba0:0x9b
stack pointer           = 0x10:0xc03d39a8
frame pointer           = 0x10:0xc0361ba0
code segment            = base 0x0, limit 0xfffff, type 0x1b
                        = DPL 0, pres 1, def32 1, gran 1
processor eflags        = trace trap, IOPL = 0
current process         = 92825 (cc1)
kernel: type 12 trap, code=0
Stopped at      Debugger+0x46:  xchgl   %ebx,in_Debugger.0

which isn't all that bad, in that it should provide some access to poke
around and get some clues as to what broke.

Unfortunately, that serial console appears to be completely unresponsive:
I tried typing "tr" at it; nothing.  Sent a break; nothing.

Is there anything anyone can suggest for getting some additional
information out of this?  I don't have a critical need for the machine
until tomorrow morning, so the only disadvantage to leaving it on is that
it consumes electricity & generates heat.

David H. Wolfskill                              [EMAIL PROTECTED]
Trying to support or use Microsoft products makes about as much sense
as painting the outside of a house with watercolors.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to