At 12:04 PM +0200 7/16/02, John Angelmo wrote:
>I erased my /usr/ports just to be sure that all the different
>patches out, then cvsuped to get the latest version, to my
>disappointment XFree86-4 Still dosn't build under Current, I
>still got the same perl error in fonts, the perl port is
>Does anyone have a working patch?

I rebuilt all of XFree86-4 on current from scratch this past weekend
(probably Sunday night).  I ran into some minor problems because I
still had some left-over temporary patches in the 'files' directory
of one of the ports, but after I blew those away and re-cvsup'ed
then everything seemed to work okay.

The only place I ran into a problem was that the Wraphelp.c file did
not automatically show up in whatever directory it has to show up in,
so I had to do that by hand, and finish building that port by hand.
But I did end up with all of XFree86-4 built, and working.

I did have the perl port already built (and 'use.perl port' done),
and I do have:

in my /etc/make.conf file.  I do not know if that is necessary.

Garance Alistair Drosehn            =   [EMAIL PROTECTED]
Senior Systems Programmer           or  [EMAIL PROTECTED]
Rensselaer Polytechnic Institute    or  [EMAIL PROTECTED]

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to