On Sun, Jan 23, 2011 at 02:22:26AM +0200, Aleksandr Rybalko wrote: > On Sun, 23 Jan 2011 00:12:30 +0100 > Ivan Voras <[email protected]> wrote: > > > On 22 January 2011 23:30, Aleksandr Rybalko <[email protected]> wrote: > > > > > So as result of small discussion (thanks Ivan and Pawel Jakub) think > > > best name is GEOM_UCOMPRESS (module do only UN-compress). > > > > It's a good name, I'd accept it. But since you already have a > > descriptive name, why not add the missing "N" and make it > > GEOM_UNCOMPRESS? It's more user-friendly in case future users start > > wondering what the "U" means :) > > I'd like full names like UNCOMPRESS, but found UNIX historical examples > like umount. > > Anyway, agree with you and rename it to GEOM_UNCOMPRESS :)
Could you point me at the final patch? -- Pawel Jakub Dawidek http://www.wheelsystems.com [email protected] http://www.FreeBSD.org FreeBSD committer Am I Evil? Yes, I Am!
pgp3x6vAVVVVd.pgp
Description: PGP signature
