On 22 January 2011 23:30, Aleksandr Rybalko <[email protected]> wrote: > So as result of small discussion (thanks Ivan and Pawel Jakub) think > best name is GEOM_UCOMPRESS (module do only UN-compress).
It's a good name, I'd accept it. But since you already have a descriptive name, why not add the missing "N" and make it GEOM_UNCOMPRESS? It's more user-friendly in case future users start wondering what the "U" means :) _______________________________________________ [email protected] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-geom To unsubscribe, send any mail to "[email protected]"
