On Sun, 23 Jan 2011 23:06:52 -0600 Scot Hetzel <[email protected]> wrote:
>> On Sun, Jan 23, 2011 at 1:30 PM, Aleksandr Rybalko <[email protected]> wrote: >> >> > Anyway, agree with you and rename it to GEOM_UNCOMPRESS :) >> >> >> >> Could you point me at the final patch? >> > >> > Yea, with pleasure: >> > http://my.ddteam.net/files/geom_uncompress.patch >> > http://my.ddteam.net/files/mkulzma.patch >> > http://my.ddteam.net/files/add_contrib_xz-embedded.patch >> > >> I reviewed the mkulzma.patch file, and it has references to >> geom_ulzma, which should be changed to geom_uncompress (mkulzma.c and >> mkulzma.8). Updated. >> >> I noticed that the man page mentions that each cluster is compressed >> using zlib, it should say lzma. Also it mentions gzip, shouldn't this >> also be changed to xz? Yep, updated. >> >> Currently the man page lists Maxim Sobolev as the author, you might >> want to add your name to the Authors list. Added :) >> >> Scot Scot, thank you so much. Updated version: http://my.ddteam.net/files/mkulzma.patch -- Alexandr Rybalko <[email protected]> aka Alex RAY <[email protected]>
_______________________________________________ [email protected] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-geom To unsubscribe, send any mail to "[email protected]"
