On Fri, 21 Jan 2011 15:09:16 +0100 Ivan Voras <[email protected]> wrote:
>> On 21/01/2011 14:46, Alexandr Rybalko wrote: >> >> > But really, gzip in most cases already compiled into kernel (my not) and >> > anyway have small footprint. >> > >> > So I done join GEOM_UZIP + GEOM_ULZMA module, called GEOM_ULZMA yet. >> > >> > Module name open for discussion :) >> >> Is "uzip" some kind of well-known or special name? Because since it >> doesn't reference the algorithm but only a generic term "zip", maybe >> it's better that the name remains geom_uzip? Except if it is >> incompatible with the old geom_uzip. Yep, they are compatible with geom_uzip. But they have also ulzma and can include something else, so better to have more generic name. >> >> >> _______________________________________________ >> [email protected] mailing list >> http://lists.freebsd.org/mailman/listinfo/freebsd-geom >> To unsubscribe, send any mail to "[email protected]" -- Alexandr Rybalko <[email protected]> aka Alex RAY <[email protected]> _______________________________________________ [email protected] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-geom To unsubscribe, send any mail to "[email protected]"
