On 2003-01-04 09:04, MikeM <[EMAIL PROTECTED]> wrote:
> The upgrade to 4.7 went very smoothly.
> [...]
> When I tried to  "tar -yxf" the freedb archive, the server became
> unresponsive.
> [...]
> The server is back online now, and running well.  Trying to duplicate the
> problem, I ran a similar sequence sequence of events on a server here at my
> house.   It didn't crash, but I did get screenfuls of the following error
> message:
>    /usr: create/symlink failed, no inodes free
>    tar: misc/ed11d70f: Cannot open: No space left on device

What does `df -i' report for your /usr filesystem?  Every file needs
an i-node of itself on a ufs filesystem, and having many thousands of
files takes many thousands of i-nodes...  At home, I can see something
like the following:

giorgos@gothmog[20:36]/home/giorgos$ df -i /usr
Filesystem  1K-blocks    Used    Avail Capacity iused   ifree %iused  Mounted on
/dev/ad0s3g   4636750 1793606  2472204    42%  205145  377253   35%   /usr

The iused, ifree and %iused columns are those you're interested in.

- Giorgos

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to