On Jan 21, 2008 10:08 PM, Bob Johnson <[EMAIL PROTECTED]> wrote:
> On 1/21/08, Schiz0 <[EMAIL PROTECTED]> wrote:
> > On Jan 9, 2008 1:38 PM, Schiz0 <[EMAIL PROTECTED]> wrote:
> [...]
> >
> > Now, I'm even in a bigger hole. My power died this weekend, and I
> > guess the / partition has some errors on it, so it is being mounted
> > read-only. But I'm unable to get into single user mode. I tried
> > "shutdown now" and "init 1" and they both brought me back to the
> > multi-user login prompt. And there's no menu to reboot and select
> > single user mode from.
> What do you mean by "multi-user login prompt"?
> >
> > Can someone help me either solve the bootloader problem, or just how
> > to get into single user mode?
> When you reboot the system (e.g. press ctrl-alt-delete or issued the
> "shutdown -r now" command), it should present a boot menu with
> numbered choices. What happens if you select the one corresponding to
> "boot in single user mode". Or do you never get to the menu? If you
> never got that menu, you are almost certainly in single-user mode.
> Is there anything in /boot/loader.conf ?
> - Bob

Sorry for the double post, I hit Send before I realized I didn't
answer half your questions :-X

I tried doing ctrl+alt+del, and it just reboots into the normal login
prompt for multiuser. I do not get any boot menu (And I'm definitely
not in single user mode already, all demons are running and such),
just an error saying:
FreeBSD/i386 bootstrap loader, Revision 1.1
([EMAIL PROTECTED], Tue Jan 21 14:22:21 EST 2008)
> \
\: unknown command
/boot/kernel/kernel text=0x29e868 data=0x2db8c+0x23814
Hit [Enter] to boot immediately, or any other key for a command prompt.
Booting [/boot/kernel/kernel] in 4 seconds ...
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to