At 08:24 PM 2/6/2008, Eugen wrote:
I tried everything you guys told me and it still doesn't work :

- tried to set a static address as Derek indicated
- commented out the ipv6 line in rc.conf, even if it was already set to "NO"
- the answer to Kevin's questions follow:

# ping -I dc0
ping: invalid multicast interface: `dc0'

# arp -a
? ( at (incomplete) on dc0 [ethernet]

# ifconfig -a
dc0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        ether 00:14:cf:52:b4:17
        inet netmask 0xffffff00 broadcast
        media: Ethernet autoselect (100baseTX <full-duplex>)
        status: active
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
        inet6 fe80::1%lo0 prefixlen 64 scopeid 0x2
        inet6 ::1 prefixlen 128
        inet netmask 0xff000000

ping and traceroute give "Network is unreachable"

I even connected directly to the cable modem as it was before I bought the
router and... surprise: it works! Put the router back and BSD stops working
again. I'm writing this post from Linux, so this one works.

When it is connected directly to the router, what IP are you using then? Can you post your
ifconfig -a
output then, and when it is connected to the router.

What router are you using? How do you have it set-up? What are the IP settings for the router? What are the DHCP settings? Can the router ping itself or other hosts?


_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to