Andrew Falanga wrote:

I run a mail server for my church. Today I was called that folks are able to receive, but not send their mail. They are all currently configured for POP3 (I use dovecot).

At home I tried to send mail to two different e-mail accounts of mine using the church e-mail server and was successful. I used KMail for this.

As I look through /var/log/maillog I do not even see authid=<their_user_ids> in the mail log (I'm using TLS with sendmail). One of the pastor's told me the error he's seeing is "timeout." They are using Outlook, I'm not sure of the version. What problems do people here usually encounter with Outlook mail clients and their SMTP servers?

Have you even tried to get them to telnet to port 25, 465(for tls/ssl) to see what happens?

If their ISP is blocking port 25 then you can get them to send their mail using port 465 (with TLS/SSL) or using the SMTP submission port which is on port 587.


At this point, I'd just like to have some leads. Any ideas what might be keeping them from sending? They can all log in and receive e-mail POP3.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to