Hello Manolis,

On Sun, Apr 19, 2009 at 6:02 PM, Manolis Kiagias <son...@otenet.gr> wrote:
> Warren Block wrote:
>> On Sun, 19 Apr 2009, Manolis Kiagias wrote:
>>> Browsing your xorg.conf, you forgot to add the keyword "Option" in front
>>> of "AllowEmptyInput". And actually this should also go the "ServerFlags"
>>> section.
I corrected this error but the screen is still blank and black.

>> A ServerFlags section is optional; those entries can also go in the
>> ServerLayout section.  That simplifies xorg.conf a little.
I also followed this advice - still no luck.

>> -Warren Block * Rapid City, South Dakota USA
> Good to know, thanks. The Xorg upgrade was bumpy for me too - too many
> changes at once.

I even tried with Manolis's xorg.conf - same results.

I use startx as a non-root user and I invoke startkde from .xinitrc,
but kde does not appear. The screen just blinks once or twice. I also
tried to enable xdm from /etc/ttys - same result.

Indeed, I think the xorg.conf is OK and no errors appear in the log,
but still I can not get it running.


Tangra Mega Rock: http://www.radiotangra.com
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to