I hooked up an external 28.8 modem after continuity-cheking the cable
but the lights didn't seem right, as I remember them. (I've not use my
modem for several years.)  Modem doesn't respond to terminal emulator
commands and seems broken, so I throw in an internal (non-winmodem)
Sportster (that I've just seen working OK under Linux).  Boot message
looks OK as it flashes by; it identifies the proper UART, IRQs, etc,
(but not an ID string from the modem -- I don't know if that's
expected or not).  I hand-set the "COM #" and "IRQ" and made things
match in /boot/device.hints.  And it sort of works.  I'm using

When I run a terminal emulator (tip, seyon, and minicom, so far), I
get the same behavior: 1) Each character typed isn't seen until I type
the next character.  2) Giving it the "AT" command (or most others),
it never says "OK", but a few info commands, like "ATI6" will slowly
spit out their reply (even ending with "OK") if I bang away on the
keys, one or two characters per key.  Looks like some kind of
flow-control problem, but I've tried lots of fixes (using the terminal
emulator's config controls) and always get the same behavior.  I've
even messed with some of the "stty" stuff, though I think that should
be overruled by the terminal emulators (except maybe "tip", which I
barely know).

Any hints?  Thanks.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to