Trey Sizemore wrote:

Jaroslaw Nozderko wrote:

OS: FreeBSD 5.2-RC2 (MAC - biba,mls)


I have problem with X on 5.2-RC2. Sometimes the whole
system hangs when I start X by startx or 'setpmac mls/equal startx'
(with MAC policies loaded). In about 30% of attempts it hangs on XFree startup messages and hard reset is required.
The problem occurs a little bit too often for some unrelated
accident and it doesn't occur at all on 5.1-RELEASE (the same
hardware and configuration).

Does anyone have similar problem ?


Yes, see my post from earlier today called "Can't shutdown, logout, or restart cleanly." I have not run 5.1-RELEASE before, so I can't say if it didn't happen there, but it definitely happens with 5.2-CURRENT. I'm at my wit's end trying to find out why!

Per a post I received on, try booting up with ACPI turned off. This can be done in 5.1 and later by choosing option 2 in the boot menu (Boot FreeBSD with ACPI disabled). Once I did this, it worked like a champ. I'm not sure why earlier versions may not have been affected by this or if it only affects certain hardware.

Let me know if this worked for you.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to