OK...so I got this idea, maybe if I did a "portupgrade
gnomesystemmonitor", something would give....boy was I wrong.  What the
heck is this?!


<ERROR from 'portupgrade gnomesystemmonitor'>
checking what warning flags to pass to the C compiler... -Wall
-Wmissing-prototypes
checking what language compliance flags to pass to the C compiler...
checking for pkg-config... /usr/local/bin/pkg-config
checking for libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0 gconf-2.0 >=
1.1.5 libgtop-2.0 >= 2.5.2 libwnck-1.0 >= 2.5.0 gtk+-2.0 >= 2.3.0...
Requested 'libgtop-2.0 >= 2.5.2' but version of libgtop is 2.0.7
 
configure: error: Library requirements (libgnome-2.0 >= 2.0.0
libgnomeui-2.0 >= 2.0.0 gconf-2.0 >= 1.1.5 libgtop-2.0 >= 2.5.2
libwnck-1.0 >= 2.5.0 gtk+-2.0 >= 2.3.0) not met; consider adjusting the
PKG_CONFIG_PATH environment variable if your libraries are in a
nonstandard prefix so pkg-config can find them.
===>  Script "configure" failed unexpectedly.
Please report the problem to [EMAIL PROTECTED] [maintainer] and attach
the
"/usr/ports/sysutils/gnomesystemmonitor/work/gnome-system-monitor-2.6.0/config.log"
including the output of the failure of your make command. Also, it might
be
a good idea to provide an overview of all packages installed on your
system
(e.g. an `ls /var/db/pkg`).
*** Error code 1
 
Stop in /usr/ports/sysutils/gnomesystemmonitor.
** Command failed [exit code 1]: /usr/bin/script -qa
/tmp/portupgrade22439.0 make
** Fix the problem and try again.
** The following packages were not installed or upgraded (*:skipped /
!:failed)
        ! sysutils/gnomesystemmonitor (gnomesystemmonitor-2.4.0)       
(configure error)

</ERROR>
-- 
Mr. R M Los - Information Security Consultant
Ralph (at) boundariez (dot) com


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to