たけふ 様
小沢です。アドバイスありがとうございます。

devel/gettext の pkg_delete の後に make install で解決しませんか?

gettext を強制的(-fオプション)に削除し、再インストールして
みましたが、残念ながら結果は同じでした。

うろ覚えですが、php5-extensions を導入したあたりから PPPの起動に
失敗するようになった気がするので、

 p5-gettext-1.05_1
 php5-extensions-1.1
 php5-pgsql-5.2.5_1
 postgresql-client-8.1.11

これらを削除したらどうなるかを調べてみたいと思います。

# portversion -v gettext
gettext-0.16.1_3            =  up-to-date with port

# pkg_delete gettext-0.16.1_3
pkg_delete: package 'gettext-0.16.1_3' is required by these other packages
and may not be deinstalled:
bash-3.2.33
gmake-3.81_2
help2man-1.36.4_1
p5-gettext-1.05_1
php5-extensions-1.1
php5-pgsql-5.2.5_1
postgresql-client-8.1.11

# pkg_delete -f gettext-0.16.1_3
pkg_delete: package 'gettext-0.16.1_3' is required by these other packages
and may not be deinstalled (but I'll delete it anyway):
bash-3.2.33
gmake-3.81_2
help2man-1.36.4_1
p5-gettext-1.05_1
php5-extensions-1.1
php5-pgsql-5.2.5_1
postgresql-client-8.1.11

# cd /usr/ports/devel/gettext
# make install clean

----- Original Message ----- From: "paseri" <[&#x30E1;&#x30FC;&#x30EB;&#x30A2;&#x30C9;&#x30EC;&#x30B9;&#x4FDD;&#x8B77;]>
To: <FreeBSD-users-jp@jp.FreeBSD.org>
Sent: Tuesday, March 25, 2008 4:54 PM
Subject: [FreeBSD-users-jp 91496] Re: システム起動時、 PPP の起動に失敗


たけふ@大阪豊中です。

単刀直入に。

/libexec/ld-elf.so.1: Shared object "libintl.so.8" not found, required by "su"
devel/gettext の pkg_delete の後に make install で解決しませんか?

それでは。



メールによる返信