I have had FreeBSD 8 and 9 running just fine under a Linux KVM, and as I
know 10 is about to go official, I figured I would load up a VM of 10 to
play with.   So I grabbed the ISO of RC5, and proceeded to load a VM.

 Anytime I try this, I get to the phase where it tries to load, but then it
just hangs, and I have left it set for an hour, still nothing.   


When it starts to boot I see:


gPXE (http://etherboot.org) - 00:04.0 C980 PCI2.10 PnP BBS PMM7FC0@20 C980

Booting from DVD/CD...
CD Loader 1.2

Building the boot loader arguments
Looking up the /BOOT/LOADER... Found
Relocating the loader and the BTX



That is it, at that point it just hangs.   I have tried from 2G RAM to 6G
RAM for the VM, and from 1 to 4 CPU's, but no effect.    If I try and load
something prior to 10, it works fine, but 10 for some reason will not boot.
I have tried older BETA's as well, no difference.   

 Any ideas how to get past this??



---
Howard Leadmon




_______________________________________________
freebsd-virtualization@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to