On 10/17/14, 1:43 PM, vijju.singh wrote:
We've seen issues with vnet delete causing stale pointers in mbufs referencing 
the per-vnet loopback interface (deleted with the vnet).
you can also see this sort of problem with removable devices. e.g. USB network interfaces, so it's not unique to vnet.



Sent via the Samsung GALAXY S®4, an AT&T 4G LTE smartphone

<div>-------- Original message --------</div><div>From: Dag-Erling Smørgrav <d...@des.no> </div><div>Date:10/16/2014  10:39 AM  (GMT-08:00) 
</div><div>To: "Bjoern A. Zeeb" <bzeeb-li...@lists.zabbadoz.net> </div><div>Cc: 
freebsd-...@freebsd.org,freebsd-virtualization@freebsd.org,freebsd-arch <freebsd-a...@freebsd.org> </div><div>Subject: Re: Enabling VIMAGE by default for FreeBSD 11? 
</div><div>
</div>"Bjoern A. Zeeb" <bzeeb-li...@lists.zabbadoz.net> writes:
Dag-Erling Smørgrav <d...@des.no> writes:
There are other serious issues with our current pf (checksum
corruption) which I think can only be resolved by importing a newer
version.
Sorry, but you lost context.  I was talking about security
implications in VIMAGE context, not about random bugs.
I realize that, but you're talking about patching our current pf, and I
think that's a waste of time; we should import a newer version instead
(which I assume already has those patches).

DES

_______________________________________________
freebsd-virtualization@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to