On Mon, Sep 19, 2016 at 11:27 AM, Allan Jude <allanj...@freebsd.org> wrote:

> On 2016-09-19 02:45, Zaphod Beeblebrox wrote:
> >> ... which fails because the cd image doesn't contain /boot/grub.  I've
> >> tried directing it with -d /isolinux and -g /isolinux/isolinux.cfg ...
> >> but the magic isn't there.
> >>
> >> Frustration.
>
> The earlier instructions for doing the install from the CD, include
> instructions on using grubs interactive interface to poke around and
> find the initramfs and kernel and load them manually.


Obviously, since I talked about what was on the disk, I was doing that.

The problems are that there are several vmlinuz and several initrd.img on
the CD.  I've even mounted the cd9660 filesystem and wandered around
reading the files.  I have tried the kernel and initrd in /isolinux and in
/live ... they fail to boot with something about "/sbin/init missing" while
iniitrd is still mounted.

I gather that some set of kernel boot options is what I'm missing, but I
haven't been able to find those yet.
_______________________________________________
freebsd-virtualization@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to