El 13/05/15 a les 12.34, Ruslan Makhmatkhanov ha escrit:
> My bad. `ulimit -l unlimited` doesn't worked for me, but changing the
> limit via /etc/login.conf did. Now it works flawlessly. Thank you!
> Is there any resource where these cases covered ("Cannot allocate
> memory" and disabling IOMMU because of erratas)? Just want to know
> bloody details.

I don't thinks there's any generic resource about this issues, your best
bet is to google for them, this is for example the patch related to that
hw errata:


It contains a link to the Intel SDM that has more info about the erratas.

> And one more question, am I right that PV-guests are no more supported
> in FreeBSD? We tried to run Debian guest in PV mode like described here:
> http://wiki.xen.org/wiki/FreeBSD_Dom0#Creating_your_first_PV_guest
> but guest's kernel panicking like that:
> Kernel panic - not syncing: VFS: Unable to mount root fs on
> unknown-block(0,0)
> Full log: http://dpaste.com/2GZTJMH
> Or it's some bad zfs setup on dom0 system?

Can you paste the DomU configuration file (debian.cfg)?

> This is FreeBSD HVM attempt:
> libxl: error: libxl_dm.c:1482:device_model_spawn_outcome: domain 5
> device model: spawn failed (rc=-3)
> libxl: error: libxl_create.c:1319:domcreate_devmodel_started: device
> model did not start: -3
> libxl: error: libxl_dm.c:1586:kill_device_model: Device Model already
> exited

Can you run the same command with xl -vvv instead (it will print more
verbose debug info)? Also, can you paste the contents of


freebsd-xen@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-xen-unsubscr...@freebsd.org"

Reply via email to