What    |Removed                     |Added
                 CC|                            |robert.burmeister@utoledo.e
                   |                            |du

--- Comment #15 from ---
Created attachment 177225
error log of XFCE4 build

> [Bug 202982] port install of python3-3_3 conflicts with python2-2_3

I am also experiencing the same issue with a new install of FreeBSD 11 (i386).

error message: 
> python3-2_3 conflicts with python2-2_3 
> (installs files into the same place).  
> Problematic file: /usr/local/bin/2to3-2
> *** Error code 70

This is preventing me from building XFCE4 via ports.

Ports tree is up to date, and XORG / NVIDIA driver already built correctly.

Attached is the zipped XFCE4 build log with list of installed port versions.

You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to