https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=202982

Jon Chappelow <chap...@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |chap...@gmail.com

--- Comment #18 from Jon Chappelow <chap...@gmail.com> ---
Using amd64, FreeBSD 11.0-RELEASE-p1.

With a fresh install and a portsnap fetch update, I get the error (pkg-static:
python3-3_3 conflicts with python2-2_3 (installs files into the same place). 
Problematic file: /usr/local/bin/2to3-2).

Setting DEFAULT_VERSIONS+= python3=3.5 does not help.
Also failes registering python3-3_3 with: cd /usr/ports/lang/python3 && make
install clean

python3 make makeplist includes "bin/2to3-2"

I was trying to build xfce from ports, but even installing lang/python3 now
fails as stated above.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
freebsd-xfce@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xfce
To unsubscribe, send any mail to "freebsd-xfce-unsubscr...@freebsd.org"

Reply via email to