--- Comment #17 from ---
(In reply to robert.burmeister from comment #16)

Adding DEFAULT_VERSIONS+= python3=3.5 in my /etc/make.conf did not work,
python3 still did not register as installed; removed make.conf entry.

Apparently is out of date.

Manually running
/usr/ports/lang/python3 make install clean
installed python35-3.5.2 and registered python3-3_3

Reran xfce4 build and it completed.

You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to