I tried the old unofficial win32 build of Civworld from late 2004
(http://deepblue.sk/~r0b0/freeciv/
), and it seems to be working fine with 2.0.8. The instructions were
outdated though and potentially confusing, so I modified the package
slightly and uploaded to our ftp.

How much would the Civworld code for 2.0 have to be modified to work
with 2.1? Even though a build-in editor is in the works for 2.2, we
should still IMO have a Civworld 2.1.

~Daniel

_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to