<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40207 >

>  The reason to have two separate variables to access dummy tile is not
> that the second one is pointer, but the added security of the const.
> So I suggest you name this variable const_dummy_tile instead of
> p_dummy_tile.

On the other hand, it is a drop-in replacement for p_tile, which is why
I named it similarly.

>  Can you make version for other branches (S2_2 and TRUNK) too?

I'll have a go, but I'm not sure how well I'll be able to test it as I'm
not familiar with the state of development of those branches.

Freeciv-dev mailing list

Reply via email to