I have noticed that more and more people name their patches as .patch.
It would be easier for me if they were named .diff.

And while I'm at it, I also prefer patches that are relative to parent
dir of freeciv = ones that I can apply as "patch -u -p1 -d freeciv.src
< patch.diff".

- ML

Freeciv-dev mailing list

Reply via email to