Follow-up Comment #10, bug #14452 (project freeciv):

It seems that in 2.1, the help menu already mention the requirement of the
temple.  Adding it in 2.2 and trunk.


(file #7067)
    _______________________________________________________

Additional Item Attachment:

File name: trunk_S2_2_help_improvement_requirements.diff Size:0 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?14452>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to