Follow-up Comment #4, bug #17782 (project freeciv):

> It's been my plan to switch from AM_CONFIG_HEADER to 
> AC_CONFIG_HEADERS during freeciv 2.4 release cycle. Reason 
> this is not been done earlier is backward compatibility. 
> Switch will increase our minimum requirements. 

Does it increase the minimum requirements for anyone downloading our
distribution tarballs, or just the people who make those tarballs (i.e., run
"autogen.sh", i.e., developers)?

Anyway, this message from 2005
<http://lists.gnu.org/archive/html/autoconf/2005-08/msg00025.html> claims
AM_CONFIG_HEADER was ancient history even then, and it's now over five years
later.

So I reckon we should do this on S2_3.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17782>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to