Follow-up Comment #5, bug #17782 (project freeciv):

> Does it increase the minimum requirements for anyone downloading
> our distribution tarballs, or just the people who make those
> tarballs (i.e., run "autogen.sh", i.e., developers)?

It would not prevent simply building from tarball (configure & make install)

> Anyway, this message from 2005 claims AM_CONFIG_HEADER was
> ancient history even then, and it's now over five years later.

Yes, it's definitely not a problem to increase that minimum requirement. As I
said I had that in mind just for cleanup purposes even before this real need
become known.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17782>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to