Follow-up Comment #7, bug #18163 (project freeciv):

Your current fix is probably better for gtk3-client than any gtk-2.12
compatible one. Maybe we should postpone changing gtk2-code to 2.12
compatibility after gtk3-client has been branched.
That branching is still pending patch #2572, which has some problems, or was
it regression compared to old implementation (impossible to delete files or
something)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18163>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to