Update of bug #18163 (project freeciv):

                 Release:             2.3.0-beta4 => 2.2.5,2.3.0-beta4      
         Planned Release:                   2.3.0 => 2.2.6,2.3.0            

    _______________________________________________________

Follow-up Comment #15:

It backports to S2_2 cleanly, and S2_2's minimum Gtk version is 2.6.0, same
as S2_3. So I've committed it there.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18163>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to