Follow-up Comment #22, bug #18243 (project freeciv):

> What version of Freeciv are you using? Is it one you built yourself, or the
standard Ubuntu package (which I think is based on 2.2.7 in Oneiric)? 

I'm actually using the package from GetDeb ( freeciv-client-gtk       
2.3.0-1~getdeb2 ) 

Sorry I forgot to mention that in the original comment. 

Also, setting 'GDK_NATIVE_WINDOWS=1' in the shell before running freeciv
makes it work fine. 

N

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18243>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to