Update of patch #3320 (project freeciv):

         Planned Release:             2.4.0,2.5.0 => 2.4.0-beta1, 2.5.0     

    _______________________________________________________

Follow-up Comment #4:

> if we don't do it now, we won't ever be able to

That means that this is blocker even for 2.4.0-beta1, doesn't it?

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3320>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to