Follow-up Comment #7, bug #19846 (project freeciv):

Gnome bug mentioned in comment #4 is still open, but the related gtk+ code has
changed in 3.6, maybe unintentionally fixing this.

Obvious solution for us would be to make gtk+-3.6 the minimum requirement.
Problem with that solution is that it would make gtk3-client unavailable to
almost everyone (even not-yet-released Debian Wheezy has only 3.4, so it will
be another release cycle before Debian has at least 3.6) That's not
catastrophic from end-user point of view as we still have equally fully
functional gtk2-client, and it will be a long time before freeciv-2.5 (with
gtk3-client as default) is to be released anyway. However, it would make
development work harder for now.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19846>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to