As it's 30 days to S2_5 branching, my take on new feature patches coming in
will now on be that they get targeted to 2.6 unless:

- It complements 2.5 feature (already committed or agreed about) OR
- It's very low impact: almost trivial = not bugprone, not increasing
requirements in a significant manner



 - ML
_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to